#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "the( the)?"
Local $sString = "the" & @CRLF & _
"the the"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)