#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)<\/?[a-z]*>"
Local $sString = "Paula kroch durch das <u>Dickicht</u> und hoffte dabei, dass der <b>Tiger</b> sie nicht sah, obwohl ihr <tt>Expeditionshelm</tt> von leuchtend roter Farbe war."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")