using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<\/?[a-z]*>";
string input = @"Paula kroch durch das <u>Dickicht</u> und hoffte dabei, dass der <b>Tiger</b> sie nicht sah, obwohl ihr <tt>Expeditionshelm</tt> von leuchtend roter Farbe war.";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}