#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.),(.)"
Local $sString = "SELECT" & @CRLF & _
" di.QuestionSetID AS SectionID," & @CRLF & _
",di.ScoreNBR AS Section,LowestTopBoxNBR" & @CRLF & _
",di.AveragePercentileNBR AS SectionTopBoxPercentileRankNBR " & @CRLF & _
",qdate.Quarter,StartDTS AS Section,StartDTS " & @CRLF & _
"FROM NRCPicker.PatientSatisfaction.DimensionPercentile AS di" & @CRLF & _
"INNER JOIN (" & @CRLF & _
"asdf,,asdf," & @CRLF & _
",ll" & @CRLF & _
",,,,,," & @CRLF & _
",,"
Local $sSubst = "$1 $2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)