import re
regex = re.compile(r"(.),(.)", flags=re.MULTILINE)
test_str = ("SELECT\n"
" di.QuestionSetID AS SectionID,\n"
",di.ScoreNBR AS Section,LowestTopBoxNBR\n"
",di.AveragePercentileNBR AS SectionTopBoxPercentileRankNBR \n"
",qdate.Quarter,StartDTS AS Section,StartDTS \n"
"FROM NRCPicker.PatientSatisfaction.DimensionPercentile AS di\n"
"INNER JOIN (\n"
"asdf,,asdf,\n"
",ll\n"
",,,,,,\n"
",,")
subst = "$1 $2"
result = regex.sub(subst, test_str)
if result:
print(result)