$re = '/5+6
/m';
$str = '{\'present_power_reading\': (246, \'Watts\'), \'average_power_reading\': (241, \'Watts\'), \'maximum_power_reading\': (302, \'Watts\'), \'minimum_power_reading\': (227, \'Watts\')}
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);