re = /5+6
/m
str = '{\'present_power_reading\': (246, \'Watts\'), \'average_power_reading\': (241, \'Watts\'), \'maximum_power_reading\': (302, \'Watts\'), \'minimum_power_reading\': (227, \'Watts\')}
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end