# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\|*Admin\|*/|/gim;t' <<< "1H|\^&|||ARCHITECT^8.10^F3453010030^H1P1O1R1C1Q1L1|||Admin||||P|1|20150511083525
1D"