#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(^|[\.\?\!\-]\s|)([A-ZÃ-ÚÑ][^¿¡\!\?\.]+)((\.{3})?\?)"
Local $sString = "Qué dices? Eso es...? No entiendo." & @CRLF & _
"Adrian y Pedro lo saben? - SÃ, no lo sabÃas?"
Local $sSubst = "$1¿$2$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)