using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\*).*(\*)";
string substitution = @"<span style=""color:blue;"">$0</span>";
string input = @"*aaba*";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}