re = /(?![\/*])[^\/* ]@import ['"](.*?)['"]/
str = '//@import "/my/path2"
/*@import "/my/path1" */
@import "/my/path3"
@import "/my/path4"
@import "/my/path5"
/* @import "/my/path5" */'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end