# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<!^)\b(\w)/($1)/gm;t' <<< "chedilpakkam, tiruvallur,chedilpakkam, tiruvallur
ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur
ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur
chedilpakkam, tiruvallur,chedilpakkam, tiruvallur
"