#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<!^)\b(\w)"
Local $sString = "chedilpakkam, tiruvallur,chedilpakkam, tiruvallur" & @CRLF & _
" ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur" & @CRLF & _
"ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur" & @CRLF & _
" chedilpakkam, tiruvallur,chedilpakkam, tiruvallur" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "($1)"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)