import Foundation
let pattern = #"(?<!^)\b(\w)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
chedilpakkam, tiruvallur,chedilpakkam, tiruvallur
ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur
ch edilpakkam,tiruvallur, chedilpakkam,tiruvallur
chedilpakkam, tiruvallur,chedilpakkam, tiruvallur
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"($1)"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)