# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[,.]/./gm;t' <<< "23000,20
23000,30
1300,20
100
161,43256
23123000,20"