re = /[,.]/m
str = '23000,20
23000,30
1300,20
100
161,43256
23123000,20'
subst = '.'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result