#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?=[^()]*\)[\w\s.,]*")-"
Local $sString = "-"$(vc-alert)"-$(vc-alert)-"$(vc-alert)"" & @CRLF & _
"-"$(vc-alert-error)"-$(vc-alert-error)-"$(vc-alert-error)"" & @CRLF & _
"-"$(vc-alert-error_message)"-$(vc-alert-error_message)-" & @CRLF & _
""This is a $(vc-alert-error) message.""
Local $sSubst = "."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)