package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<(\/?)(p|h1)>`)
var str = `<p>TEXT</p>`
var substitution = "<$1$2>"
fmt.Println(re.ReplaceAllString(str, substitution))
}