import Foundation
let pattern = #"<(\/?)(p|h1)>"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"<p>TEXT</p>"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"<$1$2>"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)