package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"([^"]+)"`)
var str = `string(10) "CURITIBA" string(11) "SP"
fasdjask fsjkasjdklfklasdjflasdjklçfjasklç as"fasd fasd fasdasdfasdfasdfasdfasfasdfasdfasdfasfasdfasdfasdfasdfasdfasfsadfasdffas" fas asfd
fasdfasdfjklasdfklçasdjklf jlasdjfklasdj klfj asdlkçfj klasdçfasd
ESTA ASPAS NÃO FECHA: "fasdklfasdkljfklasjflkasjklfjasklfjasdklfjasfsdjklafjasdklfjklsadjfklasjlfjasdlfjaskljfklasjfasklçjkfasfsdafasdfasdfdlasdfdasfsdafadfasdfasdfasdfasdfasdfasdfasdfasdfasdfasdfasdfasdfasdfasdfasdfasfasdfasdfasdfasfasd`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}