# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s*?'(.*?)'\s*?=>\s*?(.*?),/$placesInOrder[$placesCount]->$1 = $2;\n/gm;t' <<< " 'id' => $place->{'places.id'},
'status' => 0,
'brondta' => $jdate->toSql(),
'surname' => $place->{'places.surname'},
'first_name' => $place->{'places.first_name'},
'middle_name' => $place->{'places.middle_name'},
'sex' => $place->{'places.sex'},
'birth' => $place->{'places.birth'},
'document_type' => $place->{'places.document_type'},
'document_number' => $place->{'places.document_number'},
'document_country' => $place->{'places.document_country'},
'modified_by' => $juser->id,
'modified_time' => $jdate->toSql(),
"