#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s*?'(.*?)'\s*?=>\s*?(.*?),"
Local $sString = " 'id' => $place->{'places.id'}," & @CRLF & _
" 'status' => 0," & @CRLF & _
" 'brondta' => $jdate->toSql()," & @CRLF & _
" 'surname' => $place->{'places.surname'}," & @CRLF & _
" 'first_name' => $place->{'places.first_name'}," & @CRLF & _
" 'middle_name' => $place->{'places.middle_name'}," & @CRLF & _
" 'sex' => $place->{'places.sex'}," & @CRLF & _
" 'birth' => $place->{'places.birth'}," & @CRLF & _
" 'document_type' => $place->{'places.document_type'}," & @CRLF & _
" 'document_number' => $place->{'places.document_number'}," & @CRLF & _
" 'document_country' => $place->{'places.document_country'}," & @CRLF & _
" 'modified_by' => $juser->id," & @CRLF & _
" 'modified_time' => $jdate->toSql()," & @CRLF & _
""
Local $sSubst = "$placesInOrder[$placesCount]->$1 = $2;\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)