$re = '/^(\w{2})\s*(\w{5})\s*(\w{13})\s*(\d{3})\s*(\d{7})\s*(.*?)\s*(\d{6})$/m';
$str = 'VA0017487146000066460126132202STRONG 4P 4X44G000099
VA 00174 8714600006646 012 6132202 STRONG 4P 4X44G 000099
VA001748714600006640126132202STRONG 4P 4X44G000099
VA 00174 871460000664 012 6132202 STRONG 4P 4X44G 000099';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);