using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*brown )(?:[^l]*)(.*)";
string substitution = @"\1\2";
string input = @"The quick brown fox jumps over the lazy dog";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}