$re = '/(.*brown )(?:[^l]*)(.*)/';
$str = 'The quick brown fox jumps over the lazy dog';
$subst = "\1\2";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;