package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(w)`)
var str = `Amnuel Pavel
Andersen Hans Christien`
var substitution = "{1}"
fmt.Println(re.ReplaceAllString(str, substitution))
}