re = /(w)/m
str = 'Amnuel Pavel
Andersen Hans Christien'
subst = '{1}'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result