#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\bCFV\[1161170\](?:(?!\[UNIQUE\]|\bCFV\[1161170\]).)*\[VALUE\]"
Local $sString = "CFV[1161170][UNIQUE][VALUE] CFV[1161170][5pGKucpYSQ][VALUE] CFV[1161170][jk9Gh79SK2z][VALUE]" & @CRLF & _
"" & @CRLF & _
"CFV[1161170][UNIQUE][jk9Gh79SK2z][VALUE]"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")