$re = '/"(?:[ \w]*)+([\n\r])+(?:[ \w]*)+"/';
$str = '<main>
<head/><body><note text="Load">
<note text="2 Newlines at the end of this
newline"/>
</body>
</main>
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);