$re = '/(: \)| =\)| :-\))/';
$str = 'Тут ÑкийÑÑŒ текÑÑ‚ : ) Ñ– тут ÑкийÑÑŒ текÑÑ‚ =) ще текÑÑ‚ :-)';
$subst = ":)";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;