#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^"([^"]*)""([^"]*)""([^"]*)""
Local $sString = ""C:\users\downloads\1.txt""1460577050""63f9fa2d3e3b5bc31cc3663e4cc7167f1d763c6fa880943e5995fda8a34bd030""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")