$re = '/^"([^"]*)""([^"]*)""([^"]*)"/';
$str = '"C:\\users\\downloads\\1.txt""1460577050""63f9fa2d3e3b5bc31cc3663e4cc7167f1d763c6fa880943e5995fda8a34bd030"';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);