package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^"([^"]*)""([^"]*)""([^"]*)"`)
var str = `"C:\users\downloads\1.txt""1460577050""63f9fa2d3e3b5bc31cc3663e4cc7167f1d763c6fa880943e5995fda8a34bd030"`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}