$re = '/ \(?\b[A-Z.]{2,3}\b.+/m';
$str = 'Spain (ES)
Netherlands (NL .
United States (USA.
Russia RU)
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);