Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
{(if '?{?)?(.*?)_en-us(.*?)}
/
mg
Test String
New
{exp:channel:entries channel="" url_title="doors" limit="1"} {exp:playa:children field="video_slider" var_prefix="videoslider"} {if {videoslider:total_results} != '0'} {if {videoslider:count}=='1'} {if '{video_slider_title_en-us}'!='NULL'} {video_slider_title_en-us} {if:else} Videos {/if} {/if} {if video_thumb != ''} {if:else} {exp:url_tube:thumbnail src="{videoslider:video_file}" width="334" height="150"} {/if} {if video_thumb_title != ''} {video_thumb_title} {if:else} {videoslider:title} {/if} {if {videoslider:count}=={videoslider:total_results}} {/if} {/exp:playa:children} {/exp:channel:entries}