$re = '/"(field)"(\s*:\s*")/m';
$str = '"field": {}
"field" : ""
"field":1';
$subst = "\"$1_text\"$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;