$re = '/.*,/i';
$str = 'The concept arose in the 1950s, when the American mathematician Stephen Cole Kleene formalized the description of a regular language, and came into common use with Unix text-processing utilities. Today different syntaxes for writing regular expressions exist, one being the POSIX standard, another widely used being the Perl syntax.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);