$re = '/\b(LLC|CO|CORP|DIV)\b/m';
$str = ' TEST LLC TEST CO TEST CORP TEST DIV
COMPUTING DEVICES CO DIV CLDC ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);