package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\\[a-zA-Z\h]+\\`)
var str = `WORK ORDERS\Subdivision Subdivision\Sec. 64\72751401_123 street dr.pdf`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}