#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\G((?:(?:"(?:\\[\S\s]|[^"\\])*"|'(?:\\[\S\s]|[^'\\])*')|[^"'\s]+)*)\s+"
Local $sString = "'example' another_word"
Local $sSubst = "$1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)