#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([A-Z]+)"
Local $sString = "'coordinatorCountry': 'coordinator_country'," & @CRLF & _
"'ecContribution': 'ec_contribution'," & @CRLF & _
"'ecMaxContribution': 'ec_max_contribution'," & @CRLF & _
"'endDate': 'end_date'," & @CRLF & _
"'frameworkProgramme': 'framework_programme'," & @CRLF & _
"'fundingScheme': 'funding_scheme'," & @CRLF & _
"'participantCountries': 'participant_countries'," & @CRLF & _
"'projectUrl': 'project_url'," & @CRLF & _
"'startDate': 'start_date'," & @CRLF & _
"'totalCost': 'total_cost'," & @CRLF & _
"'activityType': 'activity_type'," & @CRLF & _
"'ecCContribution': 'ec_contribution'," & @CRLF & _
"'endOfParticipation': 'end_of_participation'," & @CRLF & _
"'organizationUrl': 'organization_url'," & @CRLF & _
"'postCode': 'post_code'," & @CRLF & _
"'shortName': 'short_name'," & @CRLF & _
"'vatNumber': 'vat_number'," & @CRLF & _
"'projectID': 'project_id',"
Local $sSubst = "_\L$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)