using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^/.+/question-[0-9]/.+";
string input = @"static/IOSfiles/MicrosoftTeams-image_4.png";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}