package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^/.+/question-[0-9]/.+`)
var str = `static/IOSfiles/MicrosoftTeams-image_4.png`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}