using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"tzses (.*?) www";
string input = @"# Netscape HTTP Cookie File # http://curl.haxx.se/rfc/cookie_spec.html # This file was generated by libcurl! Edit at your own risk. www.timezero.ru FALSE / FALSE 0 tzl Terminal Police www.timezero.ru FALSE / FALSE 0 tzses 10262169020539404289 www.timezero.ru FALSE / FALSE 0 tzsrv city1.timezero.ru www.timezero.ru FALSE / FALSE 0 tzlang ru
Это ссылка: http://www.tzpolice.ru/interface/cron/cjr.ck
нужно получить значение tzses
и записать в переменную для дальнейшей работы...
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}