$re = '/tzses (.*?) www/m';
$str = '# Netscape HTTP Cookie File # http://curl.haxx.se/rfc/cookie_spec.html # This file was generated by libcurl! Edit at your own risk. www.timezero.ru FALSE / FALSE 0 tzl Terminal Police www.timezero.ru FALSE / FALSE 0 tzses 10262169020539404289 www.timezero.ru FALSE / FALSE 0 tzsrv city1.timezero.ru www.timezero.ru FALSE / FALSE 0 tzlang ru
Это ссылка: http://www.tzpolice.ru/interface/cron/cjr.ck
нужно получить значение tzses
и записать в переменную для дальнейшей работы...
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);