package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([0-9]*\.[0-9]*\.[0-9]*\.[0-9]*\/[A-Za-z0-9]*).*(\/.*)\.php`)
var str = `127.0.0.1/project/folder/alfa.php
127.0.0.1/project/folder/subfolder/beta.php
127.0.0.1/folder/alfa.php`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}