#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^1\.([^\r\n]+\r\n)(.*?)^4\.([^\r\n]+\r\n)"
Local $sString = "N06" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Какое общее название в соответствии с Правилами по обеспечению промышленной безопасности грузоподъемных кранов имеют грузозахватные органы грузоподъемных кранов и грузозахватные приспособления:" & @CRLF & _
" 1. такелажная оснастка" & @CRLF & _
" 2. приспособления для грузоподъемных операций;" & @CRLF & _
" 3. захваты;" & @CRLF & _
"4. приспособления для грузоподъемных операций;" & @CRLF & _
"N07" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"При эксплуатации кранов мостового типа должна применяться марочная система, при которой управление грузоподъемным краном разрешается машинисту крана (крановщику),:" & @CRLF & _
" 1. ознакомленному под роспись с порядком применения ключ-марки;" & @CRLF & _
" 2. получившему в установленном владельцем грузоподъемного крана порядке ключ-марку;" & @CRLF & _
" 3. выполняющему работы по наряду-допуску" & @CRLF & _
"4. получившему в установленном владельцем грузоподъемного крана порядке ключ-марку;" & @CRLF & _
""
Local $sSubst = "1.\3\24.\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)