import re
regex = re.compile(r"\x3ci\x3e(.{1,3})\x3c\/i\x3e")
test_str = "La vida <i>es</i> bella."
subst = "$1"
result = regex.sub(subst, test_str, count=1)
if result:
print(result)