# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<[^<>]+>//gm;t' <<< "<p>Dogs: For dogs <10KGs use 1:1000 solution (1000 µg/ml) diluted to 5-10 ml.</p>"