re = /<[^<>]+>/m
str = '<p>Dogs: For dogs <10KGs use 1:1000 solution (1000 µg/ml) diluted to 5-10 ml.</p>'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result